[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | | Home]

Archived threads in /g/ - Technology - 25. page

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

I can hear it CALLING in the Air™ tonight

>hold on
4 posts and 1 images submitted.
>>
>>62434184
>the state of /g/ memes
Well I appreciate your effort at least.
>>
>>62434441
t. Apple Fanboy
>>
>>62434450
No I like BlackBerry actually

File: 1505426395172.jpg (39KB, 960x500px) Image search: [iqdb] [SauceNao] [Google]
1505426395172.jpg
39KB, 960x500px
I started to update the firmware, but then thewatch has run out of battery. now it's just a useless piece of plastic.
Is there any way to recover it?
4 posts and 1 images submitted.
>>
>>62433759
give it back jamal
>>
>>62433759
next time use common fucking sense and plug in your damned device before initiating a firmware or OS update
>>
>>62434145
Just give it back, Ahmed

File: fuckinps4.jpg (15KB, 480x360px) Image search: [iqdb] [SauceNao] [Google]
fuckinps4.jpg
15KB, 480x360px
Hey 4chan,

So here's the thing.. We had a crazy IT responsible in the student block. She banned various shit, however the new guy managed to fix most of it! Except the PS4 network.. It's limited to NAT 3. Every PS4 using this network is denied NAT 2 and NAT 1.. We've tried setting ports up manually on the PS4 and the new IT guy insists that there are no blocked ports in the network.

The unprofessional guess is that she is a witch and has cursed the network.
However, this is just a theory and I / we would love it if one of you IT gods would have a clue what to do!
5 posts and 1 images submitted.
>>
install gentoo
>>
>>62433625
>>>/v/
>>
There has to be a easier solution than installing Gentoo on all the PS4's.

On PC and Xbox the network is open to NAT 1.

File: budget-pc-main-img.png (146KB, 820x520px) Image search: [iqdb] [SauceNao] [Google]
budget-pc-main-img.png
146KB, 820x520px
I have a faily low end quad core cpu in my laptop. I tried disabling all of the cores except 1 to see how well it pc works
echo 0 > /sys/devices/system/cpu/cpuX/online
(instead of X use the core number) doing normal stuf, and it turns out that it can actually do 99% of generic things completely fine such as browsing the web, vlc, libre office etc.

Is high end hardware actually meme? Especially in the sense of home desktop/laptops.
3 posts and 1 images submitted.
>>
>my CPU can run a web browser with 3 cores disabled
>everything else is therefor a meme
>>
>>62433578
You know some applications take more processing power than others right?

I paid $96 for a Z Max Pro and just got unlimited data for $60 with MetroPCS. Why the fuck dobt more people do this? It even came with a free case.
3 posts and 1 images submitted.
>>
Posting from Zmax Pro. It's fucking shit and you only get 32 gb or 4G data before they throttle you to Edge
>>
>>62434018
Since when? I've had my Zmax Pro since launch day and used it as my internet for like 4 months before switching to verizon. Post your proof you dumb nigger

File: 1497372183591.png (466KB, 655x675px) Image search: [iqdb] [SauceNao] [Google]
1497372183591.png
466KB, 655x675px
>tfw you find out AMD is the enemy in the foss world
https://www.youtube.com/watch?v=ynyO3O3zd3E
5 posts and 1 images submitted.
>>
tl;dw

Also fuck Linux
>>
>>62434519
12 bing points have been deposited to your online micropenis evangelism campaign, poojeet.
>>
I'm not patient enough to watch a guy for 47 mins straight. Quick rundown?

File: wifu.png (43KB, 128x128px) Image search: [iqdb] [SauceNao] [Google]
wifu.png
43KB, 128x128px
Has anyone attempted to create a search engine for the local desktop PC on GNU/Linux, something like Google, but for the filesystem? Moreover, something which could understand the content of the files as well? Or at least something like Spotlight/Alfred on macOS.
5 posts and 2 images submitted.
>>
cerebro, but ive never used it
>>
>>62433426
What is find?
>>
Namazu
Baloo from KDE

>just installed my OS on exFat.
How badly did I just fuck up /g/?
3 posts and 2 images submitted.
>>
File: 1502133591185.jpg (77KB, 599x749px) Image search: [iqdb] [SauceNao] [Google]
1502133591185.jpg
77KB, 599x749px
>>62432804
Every time I type up a response I have to stop and remind myself that you're probably reinstalling the OS due to data corruption and won't see this post anyway.
>>
>linux fucking sucks.png
>exFAT
Wow, wonderful, another bait thread.

File: JavaTM.jpg (221KB, 1024x768px) Image search: [iqdb] [SauceNao] [Google]
JavaTM.jpg
221KB, 1024x768px
http://www.zdnet.com/article/equifax-confirms-apache-struts-flaw-it-failed-to-patch-was-to-blame-for-data-breach/
>143 million names, addresses, SSNs, DOBs compromised
>due to a Java web app framework vuln with an OGNL parser allowing arbitrary command execution (CVE-2017-5638)

When will Java web apps die?

>inb4thiswaseasilypatchable
https://arstechnica.com/information-technology/2017/03/critical-vulnerability-under-massive-attack-imperils-high-impact-sites/?comments=1&post=32957185
3 posts and 1 images submitted.
>>
>When will Java web apps die?
This wouldn't have happened if they had used just the core Java API.
>>
What's the point of OGNL again?

what are your opinions on web hosts, /g/? Which ones are shit?
>pic unrelated
3 posts and 1 images submitted.
>>
>>62432307
I've been through a few, they all suck at some point. Godaddy, 1and1...I'm with hostgator now. Prices are okay, but the control panel leaves alot to be desired and it's kinda...kludgy.

For the amount of data I transfer, I'd rather just host it on my home server, but they block 80 and 25.
>>
lol Americans
Transip.eu / .nl is fantastic

File: purpose.jpg (52KB, 728x546px) Image search: [iqdb] [SauceNao] [Google]
purpose.jpg
52KB, 728x546px
>want T470 for uni
>find a cheap refurbished one on ebay with even better specs than I was hoping for
>see that is has a touch screen
>annoyed by the thought of having it but I can just ignore it
>laptop comes
>remember how much touch pads infuriate me
>ohwait
>try the touch screen
>it's incredibly convenient, better than the touch pad or nipple
>it's nearly all I use now

This isn't as shitty as I thought it'd be
3 posts and 1 images submitted.
>>
cool blog post

i would love to hear more about your regressive spiral into mental infancy

where do i subscribe
>>
>>62431563
I'm going to hook my knuckle in your eye socket, pull ya down to the gym, and I'm gonna pump your bones like iron, capisce? They're going to have to call the cleanup crew to scrub your tooth enamel off the dumbbells, rough man

File: aaa.png (3KB, 207x37px) Image search: [iqdb] [SauceNao] [Google]
aaa.png
3KB, 207x37px
there is literally nothing wrong with having many packages
3 posts and 1 images submitted.
>>
Agreed. The problem isn't having many packages but having packages that you have no use for.
>>
Especially if your distro uses static packages so you need *-dev, *-gtk, *-qt or other packages like that installed along the main one.

File: Tulips.jpg (606KB, 1024x768px) Image search: [iqdb] [SauceNao] [Google]
Tulips.jpg
606KB, 1024x768px
Hey /g/ my younger brother was talking about how someone airdropped a bunch of horrid shit in the lunch room at his school the other day, and it got me thinking. Would it be possible to remote into a wireless hotspot, and use it to anonymously airdrop things? furthermore, would it be possible to use these hotspots as a proxy to hide your location?
3 posts and 1 images submitted.
>>
maybe
[spoiler] the brother is you. Don't lie underage
>>
>>62431350
only reason im using the fucking default windows image's is because im at work, other thing that spurred this thought process along was that my boss was telling me about how he uses hotpsots to spoof his IP and watch netflix on flight's

File: github-logo.png (8KB, 1200x1200px) Image search: [iqdb] [SauceNao] [Google]
github-logo.png
8KB, 1200x1200px
>something went really wrong
>something went really wrong
>something went really wrong
3 posts and 1 images submitted.
>>
>>62431118
who are you quoting?
>>
>>62431153
shithub

File: download.gif (11KB, 720x400px) Image search: [iqdb] [SauceNao] [Google]
download.gif
11KB, 720x400px
>go to install TUX racing from the ubongo software center
>application launches and flashes a bunch of rgb noise all over the screen
>system completely unresponsive
>do a hard reset
>met with a terminal interface
>realize after googling for 5 hours that maybe the display server crashed
>type in "sudo startx"
>uh-oh, looks like you shouldn't start x with sudo
>ask for help on the loonix forums to fix the assortment of problems that starting x with sudo brought on
>they tell me to RTFM and to "reconfigure xorg"
>google "reconfigure xorg" and find a bunch of commands
>kernel panic

GG

if a normie like me can't fix a problem like this by just clicking a few buttons loonix will NEVER be read for the desktop
5 posts and 1 images submitted.
>>
>>62431058
you have a syntax error dude, you dun goofed not the loonix community.
>>
>startx as root
It should be pretty obvious that you don't need to start X as root
>>
>>62431058
>installs tux racing without proper drivers
>can't do startx
>can't dpkg reconfigure -a to check if he broke his package manager
excellent meme anon

Pages: [First page] [Previous page] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24] [25] [26] [27] [28] [29] [30] [31] [32] [33] [34] [35] [Next page] [Last page]

[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.