[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | | Home]

Rhino problem?

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 6
Thread images: 3

File: dafuq.jpg (286KB, 957x1056px) Image search: [iqdb] [SauceNao] [Google]
dafuq.jpg
286KB, 957x1056px
Anyone know wtf is going on here?

I work for an architecture office doing some model building. I've modeled some buildings in Rhino like I always do, then exported them as an STL file to my 3D printing software (Zortrax).

All the mesh options are set to default (has worked flawlessly every time), there are no naked edges, no open surfaces. Everything is a closed polysurface or a closed extrusion. I've modeled the buildings simply by extruding the curves I got out of the DXF file, then drew a closed polyline for the roofs and simply scaled and extruded it to get the roofs. Then I boolean union'd them to move them around more easily.
The scale is fine too, the Rhino model is in 1mm, just as the printing software.

I've done this before, just like described above, and it has worked every time. So what teh fuck is going on? Why is it fucking up like that?
When I use the flatshade command in Rhino, the model starts to warp like it does in the printing software, so I'm guessing its a Rhino problem. But I'm still a nooblord and english isnt my first language, so I have no idea what is happening..

thanks for help
>>
File: dafuq2.png (498KB, 1920x2130px) Image search: [iqdb] [SauceNao] [Google]
dafuq2.png
498KB, 1920x2130px
Another example with a bit more complex model.

Everything is closed, and the rectangular things seem sort of allright, but everything curved is just fucked up.
I just created a simple cylinder and sphere and even those get fucked up hard.

please help, this must be something wrong in Rhino
>>
File: Untitled.jpg (60KB, 725x729px) Image search: [iqdb] [SauceNao] [Google]
Untitled.jpg
60KB, 725x729px
>>513923
its similar to how remesh works in blender
maybe the program automatically converts the mesh, possibly you ticked something in export options
>>
>>513926
I'ma look into that, thanks.
I didn't consciously change anything like that tho. Maybe Rhino imported some weird ass settings from one of the dxf files I used?
>>
I found the problem.

Since I imported a dxf, the model was just really far away from the Rhino cplane and apparently that caused the mesh warping. I didnt bother moving it to the cplane before because it didnt affect modeling, but seems like it affects rendering and exporting to STL.

Now that I moved the model to the Cplane it works fine.
Just in case someone was wondering.

/thread
>>
>>513991
Just should also check the tolerances your document has. I get the feeling that low tolerances combined with large distances from the world origin could result in these errors when exporting. Also next time just move the cplane to your mode, it will probably be easier.
Thread posts: 6
Thread images: 3


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.