[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Home]
4Archive logo
>no stupid questions thread
Images are sometimes not shown due to bandwidth/network limitations. Refreshing the page usually helps.

You are currently reading a thread in /g/ - Technology

Thread replies: 90
Thread images: 27
File: fuck.png (113 KB, 736x139) Image search: [iqdb] [SauceNao] [Google]
113 KB, 736x139
>no stupid questions thread

Here I go. I'm getting a momentary drop in my network every five seconds. It shows on both upload and download traffic. No disconnection announcements or warnings. Happens to all traffic: torrents, youtube, ddl. Pic related.

D-Link DIR-850L wi-fi router (firmware is updated)
EnGenius AC1200 USB wireless adaptor

I use the EnGenius utility to connect and I'm on a 5GHz channel.

When I Google this I just get posts with people complaining about disconnections. I haven't figured out how to phrase my search to get more relevent results.

What would /g/ do?
Direct connect? Wifi only? Distance issue? Antenna strength issue? Intereference? Shit cord? nat issue?
probably them illegal aliums spying on you
>>Direct connect? Wifi only?

Haven't tried a direct connection. PC and phone plug (DSL) are in diff rooms. I own a 25' cable but it's on loan to a friend. I'll have to move and set up the tower to check this. Not impossible but I'd rather check easier shit first.

>>Distance issue?

I don't believe so. It's maybe 15 feet from router to pc, with one drywall wall in between. Signal strength is strong both in the EnGenius utility and my tablet's Wifi Analyzer app, for both g and ac channels that the router is using. Although there is a weird double-signal on my g broadcast. Pic related, it's the blue and green on channel 9. Sometimes they merge into one, sometimes they look like this.

The app does show the ac signal dropping out completely and then returning. The g broadcast is constant with only slight variance in strength.

>>Antenna strength issue?

Signal strength is set to medium for g, strong for ac.


No idea. App doesn't sow any other channels in use near mine on ac.

>>Shit cord?

Possibly. I'm using a short usb cord on the adaptor so I could pitch the adaptor up and turn it to better face the router.

>>nat issue?

I don't know.
File: same shit.png (116 KB, 683x121) Image search: [iqdb] [SauceNao] [Google]
same shit.png
116 KB, 683x121
I switched to my g channel and am seeing the same drops. So nevermind the app not reporting g dropping out.
you should call your isp instead of posting here.
File: 1414793744493.png (92 KB, 409x406) Image search: [iqdb] [SauceNao] [Google]
92 KB, 409x406
>build pc
>it's finally time!
>hit power
>lights come on
>fans come on
>no boot

What am I missing? According to the motherboard it's stuck on "early cpu initialization" what does that even mean? Did I forget a wire, is something plugged into the wrong place?
File: 765467556789.jpg (118 KB, 1000x563) Image search: [iqdb] [SauceNao] [Google]
118 KB, 1000x563

I will once I eliminate the router as the cause. It's looking like it's time for a direct connection to the modem. bbl

Make sure the plug from the tower into the mobo is all the way in. The one in mine is long and heavy and if I move the tower too much the damn thing will back out and have only a partial connection. Sometimes the pc won't boot, sometimes it will but after 30 minutes or so will suddenly shut down while I'm using it. At first I was freaked that Windows was corrupted but nope, it was that fucking plug.

From the tower to the mobo? Do you mean the power supply?

Anon please

No. Look at this pic. The view is cramped but the case (I said tower before, should have said case) has a plug to the mobo and a bunch of little plugs. The little plugs are for things like the power and reset switches. The big plug with the string on it is for... something and goes into F_USB30 (USB 3.0/2.0 Header according to the manual). This is the plug that can sometimes back out of the oskcet and cause my boot/shutdown surprises. That's why I put the string on it.

I see. I got an H440. I'll look over it again then.
File: wired to router.png (214 KB, 724x224) Image search: [iqdb] [SauceNao] [Google]
wired to router.png
214 KB, 724x224

I've connect directly to the router (figured that was the next step with the modem after that) and the problem vanished. I started a big download from Mega, at first with qbittorent running at the same time and then I paused qbittorrent at the end and the ddl straightened out. No drops. Looks like something's happening to the broadcast on both bands. Is there a way to check if this is the result of settings?
Save your router config to a file.

Then load default settings.

If problem persists, router hardware issue or interference.

If problem disappears, then config issue.
File: well shit.png (51 KB, 461x144) Image search: [iqdb] [SauceNao] [Google]
well shit.png
51 KB, 461x144

I was about to do that and decide to check the transfer one more time. But this time without qbittorrent running. I started the Mega download again and it was smooth. Then I started up qbittorrent and the drops began immedaitely, even before it could start using much bandwidth. So it looks like qbittorrent is somehow bitching either the adaptor or the broadcast.
Also note that the pic in >>52335751 is with qbittorrent running and then, when upload drops, with it switched off. Whatever disruption qbittorrent is causing only seems to manifest on wi-fi and it's affecting both g and ac broadcasts from the router.
do you have udp throttling on in qbit?
File: Archive rar.png (8 KB, 307x264) Image search: [iqdb] [SauceNao] [Google]
Archive rar.png
8 KB, 307x264
So I'm making a large archive for my stuff, basically just threw it all into one folder and am using rar5 with a 32MB library

Anything I can do to speed this up? Should I just offload the work to my secondary PC? The stuff isn't mostly compressible I just one a few rar files so it's easier to transport in FAT32 formatted stuff

It's about 50GB in total

Also what's the best way to archive stuff? Is there a program that will automatically resize images to a smaller size with minimal quality loss?
well the archive isn't large anyways it's split into 2000MB parts

'Apply rate limit to uTP protocol' is switched on.
Wait, I split it up into 2000B parts, that explains why there's so many parts...good thing I came to the right place for stupid
File: Archive rar2.jpg (7 KB, 214x46) Image search: [iqdb] [SauceNao] [Google]
Archive rar2.jpg
7 KB, 214x46
I can't even try to delete them all without explorer locking up
File: utp limit off.png (110 KB, 724x123) Image search: [iqdb] [SauceNao] [Google]
utp limit off.png
110 KB, 724x123

Switched it off and no change.
I picked up a ps2 at a thrift store but don't have a tv in my room. I've already got a sound solution that will take RCA red/white cables, but nothing to get the video into my monitor (well, i found an ancient capture card lying around but its max output is 320x240 so fuck that)

I know i've seen adapter cords that have RCA on one end and VGA on the other, would that work to plug the RCA video output into one of my monitors (like i know you can do s-video to RCA with just a little adapter), or do I need an actual like, converter box

Checked. Everything's secure.
My buddy had an iPhone 5c and got a new one because the touchscreen is fucking up. He said he's sell it to me for 50 bucks, which would be a huge upgrade from my Lumia 520.

Sometimes the touchscreen works fine, no issues, others it will detect the touch at the wrong place or even become completely unresponsive.

Is this a software issue or a hardware issue? He says it started after a recent update he installed but he's also not known for taking good care of his stuff. However aside from some scuffs on the back it looks good as new.
File: 1335723159027.jpg (34 KB, 278x278) Image search: [iqdb] [SauceNao] [Google]
34 KB, 278x278
I'm trying to install Ubuntu on an old netbook of mine, after selecting "Install Ubuntu" it just freezes.

I've tried with Server 15 & 14 + Desktop 14, any ideas?
PC hardware is fucked
It has Crunchbang and Knoppix on it right now and those work perfectly.

You need to adjust the orientation of your ariels. One horizontal, one vertical.
Well then you're just fucked
I'm trying to buy a surface 3 off of Craigslist. This is one of the pictures attached, which shows he must have installed a bootleg windows at some point (from Maher's Digital World?). Will this affect my ability to do a factory reset on the device? Could I still get windows 10 free?
Gee, thanks doc. Maybe I'll just go full homo and install arch.
So I have a dual monitor setup. Everything is fine when using just the two monitors. I also have my TV hooked up to my computer for Netflix and whatnot.

Whenever I cut my TV on, the taskbar on my primary monitor is blank. It remains that way even after cutting the TV off. How do I fix it? It's not a major problem but it's annoying.
Which VPN should I use?
Now that I have your attention: Why shouldnt I put a PCI wireless card in my desktop, as opposed to running cat 6 to it?
>Will this affect my ability to do a factory reset on the device?
I don't know how exactly the Surface works, but I'd assume that it resets back to a fresh Windows 8.1 Pro if you do that.
>Could I still get windows 10 free?
Yes. As long as the current Windows install is considered genuine, you can get your free upgrade.
To clarify, I say "considered" genuine here because it doesn't matter if it's pirated or not. The only thing that matters here is pic related.

Stability, speed, ping.
If these three words are not enough to make you not do something stupid, there's no hope for you.
What about the minimal installer, have you tried that ?
I don't know if it will make a difference, but it may be worth trying.
Is it proven to reduce all those 3?

I installed a wireless card in my gfs desktop and it has none of those issues yet.

I've always used cat6 so I was wondering If i could switch.
Speed on wireless is supposedly going to surpass 1gbps with the next (upcoming) generation, but certainly not with current hardware. But even if you consider this, CAT6 cables support 10gbps provided you have the proper hardware for it.
Stability and latency on wireless will never be as good as a wired connection due to the nature of wireless connections.
Thanks, but I managed to get it working by using the 32-bit version which is fine since it only has 2GB of RAM anyway.
>Tried to install a 64bit OS on 32bit hardware
Well then you found your problem. I'd still recommend going with a minimal install anyway, as you only get what you need with that. Provided you don't have a third world internet connection, it'll only take a few minutes.
I was certain it was 64-bit, but it's a while since I used this one. Got the Ubuntu server so it's pretty minimal anyway.
File: CLNRMR.jpg (326 KB, 1920x1080) Image search: [iqdb] [SauceNao] [Google]
326 KB, 1920x1080
/r/space users are saying there's humans in this photo, but I can't find any. Are they seeing something that isn't there or am I blind?
you're lucky in that the ps2 can do rgb out through component, so yes, assuming you could hook it up to a tv to set the option in the first place, you can buy a component -> vga adapter and hook it up to a monitor without a conversion box
I want to run an IRC server on a web hosting server I have access to over cPanel. What's the best way to go about this?
Hey anons, how should I store my passwords? I'm on wankblows 8.1
I am thinking of changing all of my passwords but keeping that in memory will be difficult at first.
Can't do that without ssh access to your server, or at the very least another way to install services.
Get a cheap vps instead.
I get my hosting free from an IT guy I know. What other methods of installation would work? Just point me in the right direction please
If you have a way to specify a package to install and run, that might work.
You could call that IT guy of yours and ask him.
I may be able to talk him into it, I know he bumped me up on permissions. And also is there a way to do a ruby implementation of the server? Sorry not very knowledgeable about IRC
>what are password managers
i like KeePass. easy to use/compile on all platforms
File: 1450239720128.jpg (101 KB, 864x717) Image search: [iqdb] [SauceNao] [Google]
101 KB, 864x717
>And also is there a way to do a ruby implementation of the server?
Have you even looked up how to host an IRC server in the first place ?
Again I don't know a lot about IRC, but I have seen some talk about Ruby and its something I've been looking into learning as a first language, if it can't be done that way that's fine, just asking. Also why I came to a /SQT/ instead of creating a whole new one. I just need some direction to good resources and basic information. I really appreciate any help anyone can provide as I don't know a lot on this topic.
Well, start by reading up on IRC servers and how to host one. You'll find that a simple google search is very helpful.
File: Sin 2.png (68 KB, 1281x512) Image search: [iqdb] [SauceNao] [Google]
Sin 2.png
68 KB, 1281x512
Will support muh' One Plus 2 pic related?

>OTG Support since OxygenOS 2
>I want to buy it but i'm not sure
can anyone name this server, or even just the product line?

shitty photo I know.

thank you for your time.
File: USB ports.png (123 KB, 1021x848) Image search: [iqdb] [SauceNao] [Google]
USB ports.png
123 KB, 1021x848
>tl;dr USB ports aren't working

Few weeks ago my USB ports stopped working. I currently have my SD card, USB drive and my phone plugged into the laptop. It's still charges my phone but nothing shows up on screen.

I wanted to install Windows again so I deleted most of the programs that may cause it. Also checked online. I already tried removing and reinstalling the drivers for the USB-controller and Universal Serial Bus Controller at the bottom there with no succes.

In return I can give photography, film and fitness advice if you like.
blade server, probably hp,
open it and have a look at the mainboard
Which PGP/MIME capable MUA does /g/ use on Android?
File: spec.png (11 KB, 411x287) Image search: [iqdb] [SauceNao] [Google]
11 KB, 411x287
Motherboard. Running Windows 8
does the usb drive get detected in the bios/uefi?
Have a 500gb hard drive in my pc. It just has movieson it
Windows is installed on an ssd.
I remmove the 500gb to replace it with a new 1tb.
Boot up the pc
Windows failed to start
Recent hardware change
Replace the old hard drive back in
Windows failed to start
Recent hardware change.

which win?
Windows 10

That drive had nothing bu movies on it, nothing necessary to windows booting.
It does recognise my USB in the bios.
Most likely a driver problem I think but I already removed most of the drivers.
File: DIR-850L_front.png (49 KB, 380x290) Image search: [iqdb] [SauceNao] [Google]
49 KB, 380x290

The DIR-850L is an enclosed unit. Only way to adjust the antenna(s) is to turn the can.

Was the 500gb hooked up when Windows was installed. Sometimes Windows can be retarded and write the bootmgr on a diff disk than the root. Google to find out how to move it to the root.
File: 20160110_124140.jpg (708 KB, 2048x1152) Image search: [iqdb] [SauceNao] [Google]
708 KB, 2048x1152
I dont see how anything bu the ssd is a required device. And bios is showing that both are plugged in
can it safe mode?
did you try windows repair?
have any recent restore points?
File: 1451764630005.jpg (57 KB, 500x375) Image search: [iqdb] [SauceNao] [Google]
57 KB, 500x375
What's the name of that program used to activate cracked Windows and MS Office? I had it but accidentally let MalwareBytes delete it.
Gonna try windows repair. I only have a windows 7 disc, though. Will it still work for windows 10?
>I only have a windows 7 disc, though. Will it still work for windows 10?
i don't see how it would. you don't even need a disk in win10. just go into the troubleshoot thing from uefi
>have any recent restore points?
I fear not. How bad will a computer store fuck me over if I bring my laptop to them to fix?
Thank you
just google a bit man you'll figure it out on your own.
and you don't need a computer store just look for that techiest guy you know. your goto irl /g/
File: 20160110_125227.jpg (866 KB, 2048x1152) Image search: [iqdb] [SauceNao] [Google]
866 KB, 2048x1152
I asked because in 7, i remeber you needed the disc for it. Well, im in the uefi but cant find shit for troubleshooting
Why doesn't Linux sync file transfers onto progress bars on the screen? There's a substantial lag time between the OS telling me that a transfer is finished and the point where the transfer truly is being finished writing onto the disk.

It seems awfully dangerous, especially to newbies who don't realize that this is happening.
Fucking hell. I just ended up unplugging everything and plugging it back in. Boots fine with the original 500gb hdd in there.

Now, do i have to format this drive before yanking it to put in the new one? Or am i gonna have the same issue again?
figured out the issue.

msdia80.dll was installed on that 500gb drive.
copied it over to:

>C:\Program Files (x86)\Common Files\microsoft shared\VC\msdia80.dll

then opened CMD as admin and ran this:

regsvr32 "C:\Program Files (x86)\Common Files\microsoft shared\VC\msdia80.dll"

leave the quotes.
Thanks based anon, this works.
File: tlPo9Ci.png (19 KB, 384x334) Image search: [iqdb] [SauceNao] [Google]
19 KB, 384x334
I don't understand why the encryption box is greyed out
Probably a really dumb question.

Why is it when I search for r9 380 on Newegg, all these different brands of the same card come up? I thought there was only one Radeon R9 380 but there's like over a dozen different versions.
Because something somewhere doesn't support folder encryption.
Because different manufacturers and models.
Long story short, AMD makes the GPU itself, and the different manufacturers buy the chips from AMD to put them on complete graphics cards.

The differences in all the different models lie in heatsink design, factory overclocks, power delivery, and sometimes the quality of the GPU itself.
Because you're probably using a shitty "Home" edition.
Thanks for the help
install gentoo
Thread replies: 90
Thread images: 27
Thread DB ID: 390059

[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y] [Search | Home]

[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y] [Search | Home]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the shown content originated from that site. This means that 4Archive shows their content, archived. If you need information for a Poster - contact them.
If a post contains personal/copyrighted/illegal content, then use the post's [Report] link! If a post is not removed within 24h contact me at wtabusse@gmail.com with the post's information.