[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Extra juicy! | Home]

Western Digital suck my dick

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 24
Thread images: 3

File: 4L_XvTd9H9l.jpg (2MB, 3264x2448px) Image search: [iqdb] [SauceNao] [Google]
4L_XvTd9H9l.jpg
2MB, 3264x2448px
So about 2 days ago i purchased a WD Passport Ultra 3Tb hard drive. Brought it home, started unloading all of my shit onto it and everything went smooth. Safely ejected it from my laptop, placed it on my desk, next morning I woke up to continue transferring and I started getting ridiculously slow speeds. (Pic related is what I'm getting now) it literally just doesn't even upload or download at all at those speeds so I'm stuck with half my shit on the drive and I want to return the fucking thing but my shit is stuck on there. What do? Why the fuck did this happen? I chose WD over Seagate because I've had a few WD products and they were all good quality until now. Seriously though. I plugged it into my laptop, slow. Plugged it into my desktop, also slow. Even plugged it into my wireless hub and same thing. Also something I just noticed as I type this, my pictures and videos in one folder won't open....... Ok someone please explain this
>>
File: lisa_22.jpg (41KB, 440x404px) Image search: [iqdb] [SauceNao] [Google]
lisa_22.jpg
41KB, 440x404px
>>51530040
>Safely ejected it from my laptop
>>
>>51530061
Just bought the thing and had important files on it, needed out and took the extra precaution
>>
You sound like a fag anon
>>
>>51530120
Aren't we all?
>>
tl; dr
>>
>>51530132
Tl,dr:

>Bought ext HD
>Put some files on
>Normal
>try to put more on
>slow speeds
>wtf
>>
>ntfs
>>
>>51530182
What about it
>>
It's a fucking dud. Send it back.
>>
get a self-powered usb hub
>>
>>51530573
That would fix the speed problem?
>>
>>51530040
You're not supposed to buy a 2.5" WD those are terrible, the Passports are even worse as WD solders the USB port directly on the PCB and they are fucked if anything goes wrong.

The Seagate UltraSlims are actually Samsungs so those are the 2.5" drives to get.
>>
>>51530130
Keep telling yourself that, trap lover.
>>
>trying copying thousands of unzipped files at once
>execting fast transfer speeds

Ohohoh
>>
>>51530788
They're mostly pictures nigga I still don't understand. Dude, even zipping shit on the drive takes forever
>>
Normally I would say it might be a hardware problem but, you to a picture of your screen with your phone instead of a screen shot, so its a user error. Did you plug it into a different USB port, a slower one perhaps? Are you watching a movie from the drive and trying to copy files?
>>
File: cRFld.gif (33KB, 648x534px) Image search: [iqdb] [SauceNao] [Google]
cRFld.gif
33KB, 648x534px
>>51530040
CrystalDiskInfo or other SMART reporting utility. If you have pending sector count or reallocated sectors count, drive is kill. Wipe and warranty return.
>>
The hard drive disks are probably just badly aligned. Open the hard drive and readjust them and it will be fast again.
>>
>>51530573
As in one that plugs to electricity?
>>
>>51530963
When you transfer thousands of small files (see: pictures), you get slow ass transfer speeds because it only transfer one file at a time and an HDD can never get properly up to speed between transferring one file and finding the next.
You can improve the speed of these types of transfers a bit by using something that allows for transferring multiple files at once.
>>
>>51532651
Any examples of something that can do that?
>>
>>51532651
Also I just tried transferring a single picture and I still get 35kb/s
>>
>>51532265
This. It is a common issue with WD's
Thread posts: 24
Thread images: 3


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.