[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Extra juicy! | Home]

JUST

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 40
Thread images: 8

File: 1447683770183.png (91KB, 288x292px) Image search: [iqdb] [SauceNao] [Google]
1447683770183.png
91KB, 288x292px
what the actual fuck I had shitloads of pictures that I used for shitposting on my android and today I tried to backup everything to my pc
guess what androidfags
when I tried to copy paste it the files didn't move nor open, I tried using USB debugging and nothing happened
then I changed it to PTP (camera) mode and let windows backup it
nothing happened
then GUESS WHAT
when I rebooted my phone every picture was :GONE:

nice fucking OS faggots
>>
File: 1438901019380_0.jpg (486KB, 2052x1329px) Image search: [iqdb] [SauceNao] [Google]
1438901019380_0.jpg
486KB, 2052x1329px
Why should I- WE care? Take your blog elsewhere fagface.
>>
>>51452042
>blogging

I'm literally warning everyone to avoid this shit
>>
>>51451960
maybe u should get a iphone retard
>>
>>51452055
Then clarify that instead of making such a huge fucking deal with it. We don't care about your shitty story.
>>
>>51452082
I've read online forums
apparently everything has been corrupted

I've been noticing 4chan warning me that some files have been corrupted
I didn't care much because when such thing happened everything I needed to do was open the image file,screenshot it and delete the corrupted one.

The thing is why every file has been corrupted all of a sudden?
this makes no sense.
>>
>>51451960
Lol if you can't even copy pictures over, you probably aren't suited to using android. Get an iPhone so you can have iTunes do it for you.
>>
>>51452116
>implying

yeah because connecting a phone with a usb cable to my PC and opening the file explorer to copy and paste stuff is definitely something I can't do :^)

the files didn't open I tried using photoshop CS3,feh and even Paint

they didn't move from one folder to another either even If I issued this order on the android file manager
>>
>>51452165
You sound retarded.

Ask your helper to get you an apple device
>>
>>51452318
nice argument fuckface
>>
>>51452377
>Gets error regarding possible corrupt files
>Ignores errors and takes screenshots of image files instead of fixing the problem
>Cries on a Mongolian image board when everything fails

Your probably the type that installs those laser pointer apps from the playstore and gets made when no laser magically comes out the top of their phone
>>
>>51452511
the only app I have installed is a file manager because the moto G1 doesn't have one by default

why would I even bother with a file that is already corrupted? creating a screenshot is basically creating a new file, none of my screenshots were corrupted
>>
>>51451960
>didn't use adb
But OP, why are you blaming the OS for your ignorance? You try to make it sound like android is bad while it actually sounds like you were pretty dumb.
>>
>>51452760
>he knows how to use a shell environment

wow impressive!
>>
File: 1440120081980.jpg (1MB, 3791x2525px) Image search: [iqdb] [SauceNao] [Google]
1440120081980.jpg
1MB, 3791x2525px
>uses some chink $2 cable
>cable periodically dies during transfer
>WAHHH WAHHHHH ANDROID TEH SUXORZ

I'm on mobile so I don't have my usual reaction images so here's the closest to laughinggirls.jpg

Consider killing yourself OP.
>>
>>51452824
>thinks the shell environment is the point
You must be new to technology, welcome!
>>
>>51453078
I'm using the cable provided by motorola it's pretty thick the plug is solid and fits without loosing
what are you implying?

>>51453086
I'm pretty sure you just mentioned it because you had the chance to leak your autism

I've already found a good app that will most likely solve my problem
thank god I rooted my phone before such thing happened
>>
File: 1439052189023.gif (89KB, 256x256px) Image search: [iqdb] [SauceNao] [Google]
1439052189023.gif
89KB, 256x256px
WORKS FINE ON MY MACHINE
>>
File: 1445348078215.jpg (86KB, 900x900px) Image search: [iqdb] [SauceNao] [Google]
1445348078215.jpg
86KB, 900x900px
>animepedoshit
>andropoverty
>Memesoft windows
>shitposting
>browsing 4swamp from your phone
Honestly you could kill yourself in this very minute and I couldn't care less.
>>
>>51453210
>implying I'm a pedo
>concerned about the fact that I use windows

how ironic
>>
>>51453264
kill yourself faggot
>>
>>51453698
edgy :^)
>>
Android shills blaming everything on cables and OP

Not having an OS that won't corrupt your files

Op, this is why iPhones are great. They don't mess up like this, and when they do, you have everything backed up to restore from iCloud, or iTunes if you prefer local Backups.
>>
>>51451960
What are you even trying to accomplish with this thread? There's thousands of Android phones and chances are you have a shit one, most likely not even updated to the latest version of Android.

If you can't figure that out, buy an iPhone. Still a good phone.
>>
>>51452115
>using NAND flash
>waaa why is everything corrupted
>>
File: Happy-Rei.png (85KB, 288x292px) Image search: [iqdb] [SauceNao] [Google]
Happy-Rei.png
85KB, 288x292px
>>51451960
Ok OP, I'll make your worthless thread better.
>>
>>51453132
"My autism" is a reliable solution instead of a workaround app.

Adb works, adb is fast, adb is simple, all devs use adb, but it has no GUI, boohoo. What a shame there's no fancy transitions to keep calm.
>>
File: Not even bait.png (416KB, 1022x1024px) Image search: [iqdb] [SauceNao] [Google]
Not even bait.png
416KB, 1022x1024px
>>51451960

>>I tried to do something on the 'puter
>>Couldn't figure it out
>>Derp I'll just blame the OS

FTFY
>>
>>51454867
>I don't use a GUI
>>
File: mlady.jpg (345KB, 720x540px) Image search: [iqdb] [SauceNao] [Google]
mlady.jpg
345KB, 720x540px
>>51455004
forgot pic
>>
>>51451960
>can't copy and paste a folder
>better blame the OS
>can't LITERALLY perform the easiest of tasks on a computer
>>
>>51451960
>so retarded he loses his files trying to back them up

I have no sympathy, problem exists between neck and hair.
>>
>>51455072
see >>51452165
>>
>>51455089
>can't connect a phone on pc
>can't copy and paste a folder
>>
>>51455106
>baiting again
here's your (You)

I removed the device 2 times in a row without safely ejecting it first

guess that's what caused data corruption
>>
>>51455137
You lost your 300x200 pics because you LITERALLY can't connect an usb cable and perform the easiest task on a computer.
This is one of the many >>>/adv/ cases of suicide that is worth doing it.
>>
>>51455158
the files couldn't be moved because they were already corrupted you dipshit

no progam could open them either
>>
>>51455272
>a crybaby that can't extract an usb correctly
>can't copy and paste files
>blog about it on 4chan
>>
>>51455004
>makes thread about GUI not working
>>the CLI works
>TIPE FEDORA LE COMMENT LIEN FAGOGT
>>
>>51456099
This whole thread is a bait.
>2018-3
>OP can't copy and paste files
Thread posts: 40
Thread images: 8


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.