[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Extra juicy! | Home]

I bought another 4GB RAM card and my windows 10 x64 is only reading

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 38
Thread images: 4

File: Capture.jpg (151KB, 1432x599px) Image search: [iqdb] [SauceNao] [Google]
Capture.jpg
151KB, 1432x599px
I bought another 4GB RAM card and my windows 10 x64 is only reading 4gb. Anyone knows why? I tried reseting the bios and nothing happened. It says it is "reserved".

pic related
>>
I also tried changing the slots places, but nothing happened.
>>
Bump, i really need help, i'm at the office
>>
Install gentoo
>>
Maybe new stick is fucked up. Try run with only new one.
>>
>>51422850
It says 4096 Hardware Reserved because that is your total. It doesn't mean you have whatever available and then that 4096 is sitting off to the side reserved. One of your sticks is fucked up or you have them in the wrong slot configuration. Move each stick to DIMM 1 and 3, or 2 and 4 and return back.
>>
Because Microsoft is a half-ass of a company. Neets in their basement can make a better OS.
>>
>>51422893
By the way, OPs can only bump their own thread every 15 minutes. Spamming BUMP does nothing.

Contrary to popular parroting, yes OPs can bump their own thread. Just only every 15 minutes.
>>
>>51423547

my motherboard has only 2 slots
>>
>>51422850
I have never seen shit like this before. What are you doing?
>>
>>51423813

i dont know. i need help
>>
>>51423888
Your ram module is defective or your bios has gone senile. Take it to a professional before you mess up something.
>>
>>51423936

upgrading bios will solve this?
>>
>>51423966
Check your manufacturer website if a bios update is available. Then flash your bios and see what happens.
>>
File: 1436484566873.gif (820KB, 250x188px) Image search: [iqdb] [SauceNao] [Google]
1436484566873.gif
820KB, 250x188px
>>51423747
>>
>>51424003
>telling a noob to flash bios

WHAT COULD GO WRONG?!
>>
>>51423936
Just make sure you pushed it in all the way.
If it doesn't work it's probably ram.
For some reason, some rams don't work on all motherboards.
>>
>>51422850
As another option, you could boot a Linux distro with PAE or x64 kernel and see if it allows all 8GB of RAM. If it does, then you need to reinstall windows.
>>
>>51424933

can i test this on tails? i have a bootable flash drive
>>
inb4 32bit Windows
>>
File: Capture.jpg (123KB, 1579x647px) Image search: [iqdb] [SauceNao] [Google]
Capture.jpg
123KB, 1579x647px
>>51425590

here is saying that its 64bits
>>
I had that on my old mobo.
I had to take it out and apply it firmly back in.
Like real firm.
Worked after a couple times and then it worked for a couple months.
>>
>>51425623
Maybe you should try reinstall Windows.
>>
>>51425658
what?
>>
>>51425787
Remove the faulty RAM and put it back in.
Apply some more force than normal.

That worked for me after a couple times.
>>
did you blow on it
>>
Had that before, it's a bad stick. If you try with just that stick installed it probably won't boot.
>>
>>51422850

go to bios and disable memory allocation .

also go to bios and check that your mobo actually supports more than 4GB
>>
>>51426077

my mother board is a M5A78LM_LX_V2 , it supports 16GB
>>
>>51426123
It Works with only new ram?
>>
>>51422850
Update your bios
>>
Does ur board support over 4 GB and does it support the new speed
>>
>>51422850
Are you able to test it on some other mobo like a friends, close by hardware store or something, if it doesn't read on theirs it's probably a DoA, just send it back to get a new one.
>>
Have a feeling he dedicated 4gb or ram to the onboard graphics
>>
>>51430533
Can you even do that? As far as I know, (not OP) there isn't an option for that on my board
>>
>>51425623
It looks like you accidentally installed an AMD processor, that's probably conflicting with your RAM
>>
Could be a lot of things.

I had a friend that had a bend pins on his cpu and after unbending it worked, or so he says.

I never had this problem myself.

First thing you gotta do is trying only 1 stick of Ram to test if one of them is faulty.
If one of them is faulty just RMA, if it ain't then it could be anything.

Search proffesional help or slave an IT friend, and by that i don't mean your stupid cousing that knows how to install minecraft.
>>
>>51425623
>AMD
Your problem.
Thread posts: 38
Thread images: 4


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.