[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Extra juicy! | Home]

Nobody was able to find a solution for my problem...

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 18
Thread images: 2

File: AMD.png (415KB, 786x592px) Image search: [iqdb] [SauceNao] [Google]
AMD.png
415KB, 786x592px
Ok so I bought my laptop (Toshiba Satellite L70-B-12T) approximately a year ago and it's been a few months now that it gets really slow when I play games, especially after the Windows 10 update. The main game I play is League of Legends which doesn't require so high graphics but it feels like I am playing on a 2004 computer, even after I reduced the quality of the graphics to the minimum. I have done some reasearch and I discovered that my CPU (Inter Core i5-4210U 1.70Ghz - 2.60Ghz) is doing all the graphics work using Intel HD Graphics Family, instead of the AMD Radeon R7 M260.
Now this is when it gets weird: In the "Device Manager", under the "Display Adapters" tab I can see both the AMD Radeon R7 M260 and the Intel HD Graphics Family. I try disabling the Intel one, run League of Legends or any other game and it shows me an error that the AMD's drivers are not installed/not working properly or not exist at all. I turn the Intel one back on and the game starts as it used to before (slow as a 2004 PC).
I have reinstalled the drivers, updated them a million times but nothing seems to solve the problem. I have unistalled the Intel's drivers completely, did a clean install of everything but it is like the AMD Graphics Card doesn't exist but shows up as connected to my laptop. Is there a possibility that it might have been damaged or fallen out of position? Also I have done some performance tests using a program called "PerformanceTest 8.0 Evaluation" and I came up with the conclusion that my AMD graphics card is not responsive.
>>
File: Intel.png (425KB, 788x595px) Image search: [iqdb] [SauceNao] [Google]
Intel.png
425KB, 788x595px
>2/2
>>
>>51398255
1. didn't read

2. /g/ is NOT your personal tech support team or personal consumer review site.

3. go back to >>>/v/ you stupid faggot
>>
>>51398276
>/g/ - Technology
>12 years old kid who has no idea how computers work
>>
>>51398255
Have you tried installing gentoo?
>>
>>51398587
it's useless and unnecessary
>>
go complain to microshill.
I don't even know why anyone would still bother using unstable os like W10 knowing that it fucked up their system.
>>
>>51398637
it used to work great..
>>
literally call geeksquad
>>
>>51398255
win10 fried your graphics card basically. not the first time its happened.
you should probably stop playing league anyway you're terrible at it :^)
>>
>>51400187
>windows 10 frying graphics cards
>ever
Stop blatantly lying you callous fucking shill.
>>
If the AMD switchable graphics is anything like nvidia optimus, it will have the ability to turn one off completely in the bios. Namely the intel card
>>
>>51398255
Looks like your GPU is paperweight now. Probably AMDs fault, they seem to love frying mobile GPUs.
Since it's only a year old you should still have warranty, write the toshiba support and they should after trying to help you offer you to get your money back.
I had exactly the same problem with an AMD 78XXm/4200U combo some time ago.
>>
>>51398255
your bios allows you to disable your IGP. Do it if you've already tried everything else software-wise. Once you've disabled it rendering will be forced through the alternate gpu. This will kill your battery life so it's up to how much you care about lol graphics.
Also in the future refrain from posting this type of garbage on /g/, keep the tech support for the indian call centers
>>
Did you download CCC and then get drivers afterward?

Fucking annoying Y560p I had to figure out. M17x kept on using integrated gfx when I gamed for some reason, despite me putting the PC to performance mode. In nVidias setting it seemed to default to the Intel card, I presume you will have to check with ATI CCC or Game Center/ whatever it's called and see if the game runs off integrated or discrete


Also I've heard rumors of nVidia Alienwares dying from W10
>>
Just gonna say what everyone is thinking; this wouldn't happen to a Mac
>>
>>51402162
>right click game
>choose graphics processor
you never had an issue in the first place, it seems you just didn't know about the existence of that setting.
OP apparently has an actual malfuntion.
Either way you're talking about Nvidia Optimus, which only works if your igp isn't enabled. and is proprietary nvidia.
>>
>>51402192
no he'd just be forced to use the garbage IGP in the first place and think this premium experience was worth USD 2000
Thread posts: 18
Thread images: 2


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.