[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | | Home]

Terrible Internet Problems

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 2
Thread images: 2

File: internetsetup.png (21KB, 1197x803px) Image search: [iqdb] [SauceNao] [Google]
internetsetup.png
21KB, 1197x803px
Hey guys, a bit of a story.
So my internet has been completely shit lately. My provider is Comcast, I know they are shit but they are the only one available in my neighborhood.

So instead of dealing with shitty wireless I decided to use an ethernet cable. At the time, though, the only way to do so was to connect the router through my brother's room across the hall, then into my room and into my computer. Though it was a bit of a hassle and I had to re-arrange my room, it worked fantastically. I had zero lag at all, the internet was as fast as it should be.

Recently, a worker from Comcast came and installed an "internet" wire in my room. I'm not sure of the technical name, but its a white wire that connects into the router, which then connects through the ethernet cable into my computer.
This hasn't been working so well. The internet itself, when browsing 4chan and youtube and such, has been alright- but when I try to play a game, like Overwatch, every single match becomes extremely laggy. I'm not sure if its just the game, but it this has been going on for several days now. I really just want to be able to play.

I just ordered a new router and it will come in soon. Do you think switching it out will solve the problem? I'm doubtful because... well it worked so well before when I had it connected through my brothers room. Now that it doesn't work even though the router is literally on top of my computer doesn't make any sense?

Is there anything else I can do?
>>
File: 1456851531935.gif (4MB, 355x200px) Image search: [iqdb] [SauceNao] [Google]
1456851531935.gif
4MB, 355x200px
>>17374333
bump
please help
Thread posts: 2
Thread images: 2


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.