[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y ] [Search | | Home]

Zbrush OBJ Export Problem

This is a blue board which means that it's for everybody (Safe For Work content only). If you see any adult content, please report it.

Thread replies: 13
Thread images: 4

I can't seem to fix this goddam problem and its frustrating me so badly.

Whenever I try to export from Zbrush, the model is automatically smoothed. Right image is the original in Zbrush, Left image is the somehow magically auto-smoothed model. This is specifically for OBJ exports. When I export anything else, it usually works fine. I can only export in OBJ for my task sadly (its retarded, I know).

Can anyone help?
>>
File: 1458492480742.gif (134KB, 640x432px) Image search: [iqdb] [SauceNao] [Google]
1458492480742.gif
134KB, 640x432px
READ THE STICKY
>>
>>517506
I did. What about? It doesn't have any solution to my problem.

Dont tell me to google, because I did, and not a single result explained my problem. The problem that 99% of the google searches have are import into zbrush, from maya/max/etc.

If you are going to point me to the sticky, point me to something useful in it.
>>
File: Untitled.jpg (26KB, 199x451px) Image search: [iqdb] [SauceNao] [Google]
Untitled.jpg
26KB, 199x451px
>>
>>517510
its at its lowest resolution, and the smooth option is always off.
>>
>>517512
toggle wireframe on the left and take a screenie
>>
File: ZBrush ScreenGrab01.jpg (607KB, 1920x963px) Image search: [iqdb] [SauceNao] [Google]
ZBrush ScreenGrab01.jpg
607KB, 1920x963px
>>517513
Thank you for taking the time to help me!
>>
>>517514
so you have hard edges in zbrush then you export an obj to another program (which program?) and your edges on the imported obj are now soft? You should harden your edges again
>>
>>517516
Yea. I try to put it on sketchfab and the edges are softened. It is not possible to modify the topology of a model in a showcase like that.

Strangely, when I export obj to maya, then again export obj from maya, the model retains its hard edges. This means its clearly something to do with the settings of zbrush. I can't figure out what though.
>>
>>517517
open the obj file from zbrush and the obj file from maya in a text editor and see if the zbrush one is storing less information
>>
>>517505

You have to use the fbx exporter plugin and toggle off snormals. If you have to use obj just import fbx into a 3d program then export as obj.
>>
why don't you flatten the normals in maya, it takes 1 second
>>
>>517543
harden*
Thread posts: 13
Thread images: 4


[Boards: 3 / a / aco / adv / an / asp / b / bant / biz / c / can / cgl / ck / cm / co / cock / d / diy / e / fa / fap / fit / fitlit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mlpol / mo / mtv / mu / n / news / o / out / outsoc / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / spa / t / tg / toy / trash / trv / tv / u / v / vg / vint / vip / vp / vr / w / wg / wsg / wsr / x / y] [Search | Top | Home]
Please support this website by donating Bitcoins to 16mKtbZiwW52BLkibtCr8jUg2KVUMTxVQ5
If a post contains copyrighted or illegal content, please click on that post's [Report] button and fill out a post removal request
All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the content originated from that site. This means that 4Archive shows an archive of their content. If you need information for a Poster - contact them.