[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Home]
4Archive logo
This game is four years old now and it's...
Images are sometimes not shown due to bandwidth/network limitations. Refreshing the page usually helps.

You are currently reading a thread in /v/ - Video Games

Thread replies: 44
Thread images: 10
File: lamulana_Boxshot.jpg (374 KB, 480x600) Image search: [iqdb] [SauceNao] [Google]
374 KB, 480x600
This game is four years old now and it's one of the best games ever made, why have you yet to play it, /v/? What's your excuse?
I tried but the puzzles were 2 deep 4 me

I liked what I played of it though
File: lam-202.jpg (165 KB, 960x544) Image search: [iqdb] [SauceNao] [Google]
165 KB, 960x544
Constantly getting lost deterred me from wanting to keep playing, or to look at a guide which would be admitting defeat.
Played it on Vita
I've been playing without a guide and struggling a bit

Are the puzzles in this bullshit to the point where I am basically not going to finish it without spoilers?
> guide
looking at guides for non-linear games such as La Mulana is nearly useless, unless for puzzle solutions

You're not gonna get a straight answer "where should i go next?"
Nah you can solve all the puzzles if you're gud enough.
You would just look at your item list and compare it to what you're missing, and backtrack through the guide from there.
>Don't know what to do
>"Fuck it I'll look up a guide."
>Still don't know where to go.
God please help me
>if you guess enough
Fix'd that for ya.
>Kill seven guardians
>Know where the eighth is
>No clue how to trigger the ankh to spawn it
>Try dicking about in this other area
>It's a series of minibosses every other room that murder you
>Every other location you figure is supposedly 95-100% figured out
half of the items you're missing will be in completely unknown/inaccessible areas to you
Guessing will only get you halfway through the game. The second half punishes guessing so hard that you'll never finish it.
Also just wanted to say fuck the Vita port of the game for not having any note-taking functionality built-in, or vastly increasing the stored-message library when upgraded.

Had a couple hundred screenshots taken to sift through to piece together hints.
I beat Viy and got stuck. Bought some paper and I'm gonna draw every out every map and write down names for the rooms and every slab so I can stop running around making no progress. Not sure when I'll find the time and energy to do that though
"We want to reach the next evolutionary step in 2D videogames as if 3D videogames were never made."
What did they mean by this?
I did though. It doesn't punish guessing anymore than the first half, anon. Especially the last puzzle which is so obscure to figure out that almost anyone will just guess all the locations to find them.

Hell after beating the game I looked at the solution and "why" it's the solution and still felt like it was bullshit. No one is going to know exactly how to "rebuild" the map to fit with the compasses in a specific way just to follow to the predestined points. The game doesn't even tell you about it properly in a way that one could ever figure it out.

Guessing is literally better than trying to solve it properly.
>evolutionary step for 2D
>brings up 3D
Uh... that's got nothing to do with 2d games anon.
I wonder how much of it may have been up to localizing clarity. They felt the need to redo it for the Vita port for whatever reason.
How the fuck is the compass puzzle hard at all?
Drawing it in MSpaint is easy.
I love the game, but this is probably right.
I'm almost certain that's what it is. Would be cool if they could hire some proper translators. They do a pretty good job, but you can't make a puzzle game this deep and difficult and have translation issues.

>They felt the need to redo it for the Vita...
Oh see that might be a major difference. I played it on PC awhile back.
How are you supposed to know to do that though? The game never explains it (PC, not vita).

And if you can give evidence of it, how are you supposed to know which ways to move tiles?
That doesn't work for all the compasses, anon. You have to "reconfigure the map" to even make it work... something the game doesn't tell you how to do or even to do in the first place.
>I beat Viy and got stuck.
That's the only part I had to look up in a walkthrough. A door opens on the surface to the Tower of the Goddes.
It's kind of hinted at in the instruction manual, but it's still the most obtuse puzzle in the remake.
> there are people who even bothered with that puzzle
I saved my time and mental effort and just ran around everywhere shouting mantras, took me 10 minutes.
C3 of Temple of the Sun, source: Transcript of La-mulana
C-3 - The first mantra is in the corridor. The entrance to the never-ending corridor.
C-3 - The second mantra is at the foot of the twins. At the tip of the feet that connect the two.
C-3 - The third mantra is on the path leading outside. At the side of Hell's gatekeeper.
C-3 - Recite the mantra correctly. Let us seal Tiamat, Baphomet, Palenque, Viy, Bahamut, Ellmac, Sakit, and Amphisbaena.
C-3 - The fourth mantra is inside the Giant. She who stands in the land of inferno.
C-3 - The fifth mantra is below the goddess. At the foot of the goddess staring at the collapsed tower.
C-3 - The seventh mantra is by the spike. Atop the five mysterious floors.
C-3 - The last mantra is the sign of courage.

In addition to that, when you kill every single boss, the compass' start to glow.

In addition to even that, the philosopher "Giltoriyo's" entire dialogue is about how to solve the Mantra puzzle.
That's exactly what I meant. That's what I did and it makes it better.
Then how'd you get further than the Inferno area, when you have to do extra steps in order to get the mantra to work.
But none of these things tell you how to do it. It's all a bunch of jibber jabber about finding the mantras. Not where to recite them.
File: RFBl6NU.png (44 KB, 127x164) Image search: [iqdb] [SauceNao] [Google]
44 KB, 127x164
I just said that Giltoriyo's dialogue (which is too long for me to post here) is mostly about what you need to do in order to recite the mantra's in the correct location.
I know. I looked it up. It doesn't explain where to recite them. It also doesn't hint to exact locations. You just have to go to each place and guess.

> "I commend you for reaching me, chosen one. My name is Giltoriyo, one of the Four Philosophers. I am the Philosopher of Knowledge.
The Mother failed time and time again. The 1st children could not see for what the Mother truly longed, wanting only her powers. The 2nd children were destroyed in the civil war of the Giants. The 3rd children were only interested in their own powers. The 4th children were a race of men in the form of fish. The 5th children sought the secret to life and death, once again begetting a power hungry race. The 6th children were dolls of clay made by the 5th children. Alas, too many were made, igniting a war that extended all the way to the Surface. After some time, we, the 7th children were born of the earth. We came to know these ruins through and through, ultimately realizing that we would not be able to grant the Mother's wish.
Thus we gave no memory of the Mother to ye, the 8th children. We believed that only those who perceived the Mother as "ruins" could truly defeat her. The Mother's flesh spans the whole of these ruins. It is considered impossible to defeat her. You must attack her soul. Summon the Mother's soul here, and force her to take shape. The technique has been laid out for you. It is a hidden technique that we the 7th children created... I shall tell thee how it is done.
Drive 8 wedges into the Mother's body. Take the Djed Pillar and Magatama Jewel in hand and recite the mantra. The mantra has been inscribed upon the markers. Drive the wedges from the heels."
"Please, chosen one.
File: Capture2.png (211 KB, 962x869) Image search: [iqdb] [SauceNao] [Google]
211 KB, 962x869
I used a guide
and I still couldn't get the full character ending or beat the hell temple
File: Kaiji back.jpg (114 KB, 1280x720) Image search: [iqdb] [SauceNao] [Google]
Kaiji back.jpg
114 KB, 1280x720
I played it pretty soon after the remake and I was enjoying myself but didn't realize I should have been taking notes and such. Eventually I resorted to a guide and made it pretty far in. I realized there wasn't much point of playing the game with a guide since the puzzles are kind of the fucking point.

So I stopped playing and will not play it again until I completely forget everything I learned about it. I'm looking forward to it.
File: La.jpg (135 KB, 795x409) Image search: [iqdb] [SauceNao] [Google]
135 KB, 795x409
If it weren't for the "Get all character dialog" achievement/trophies I'd bother working on the platinum trophy.

Despite the difficulty of no sub-weapon on hard-mode boss kills trophy.
i've played it I just can't beat it.
entire game is casul filter.
actually it was first released in 2005. the game is 11 years old now! :o
i've given it a few tries over the years but i've never even gotten to the first boss...
Game had two faults that should have been fixed amongst all its updates on the remake

>Being able to proceed past the first area without getting the Grail
>That fucking Waterfall entrance
>Xelpud giving you responses based on the current item equipped, which is needed to progress some puzzles, but you'd never want to have anything but the scanner or staff equipped

Was a fourth thing that bugged the shit out of me but I can't recall what it was.
File: 1447096499393.gif (2 MB, 320x165) Image search: [iqdb] [SauceNao] [Google]
2 MB, 320x165
>excited to play it after I bought it in a steam sale 2 or 3 months ago
>crashes on startup, run it a few times and it "works"
>literally just an X to close and also minimize, cant see anything but hear music, crashes after a bit
>look online and there is absolutely nothing aside from a few people with the same problem and no fix
>refund it
Did you try verifying the integrity of the game cash? Sometimes steam just fucks up downloads. That's solved problems like that for me may times
I've played and enjoyed it. Then I changed my PC and kinda stop playing it. Haven't continued it since then.

I still have the notebook I used as a journal.
Still waiting on La-Mulana 2 to get finished.
File: La-Mulana 100%.jpg (90 KB, 640x480) Image search: [iqdb] [SauceNao] [Google]
La-Mulana 100%.jpg
90 KB, 640x480
At what point did you fail?
tried everything recommended, just gave up
Thread replies: 44
Thread images: 10
Thread DB ID: 382792

[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y] [Search | Home]

[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y] [Search | Home]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the shown content originated from that site. This means that 4Archive shows their content, archived. If you need information for a Poster - contact them.
If a post contains personal/copyrighted/illegal content, then use the post's [Report] link! If a post is not removed within 24h contact me at wtabusse@gmail.com with the post's information.