[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y ] [Search | Home]
4Archive logo
Furnace Acting Up?
Images are sometimes not shown due to bandwidth/network limitations. Refreshing the page usually helps.

You are currently reading a thread in /diy/ - Do It yourself

Thread replies: 25
Thread images: 8
File: Lennox G12 furnace.png (53 KB, 1696x2200) Image search: [iqdb] [SauceNao] [Google]
Lennox G12 furnace.png
53 KB, 1696x2200
Beginning Saturday night, my furnace started acting up, repeatedly going thru a start / stop cycle where it will run for 2-3 mins, then stop and about a min later, start up again and run for a min before stopping again, then 20mins later, it goes thru the same cycle again.

Called my hotrodder buddy today and he immediately said the problem was with the flame sensor and I did a bit of on-line searching around and the answer for others with the same problem seems to be the same; bad / dirty flame sensor.

Apparently the flame sensor is not detecting the burners igniting, so the furnace shuts down but then the thermostat tells the furnace that it’s getting cold in the house, so it starts up again, whereupon the sensor doesn’t detect the flame, shutting it down again, repeat ad infinitum.


Now the flame sensor doesn’t look dirty to me, the ceramic part has a bit of black crud on it but the bent rod part looks fine (at least as far as I can tell?) and one of the on-line sites mentioned that flame sensors “don’t break”, so I dunno?

I guess my question is; does /diy/ agree with the above and also, how likely is it for a repair tech to try and scam me, claiming the entire burner assembly or whatnot is bad and all kinda stuff needs to be replaced for a bazillion dollars, or that the part “is no longer made”, etc. and if he tries this, how would I counter it?

I’ll add that I got the entire AC system replaced this past summer (old system was 18 years old and leaking refrigerant) and the blower motor was replaced 5-6 years prior.

Lennox Model# G12Q3E-82-6 with a manufacturing date of 4/84
- get a multimeter ($1.99 HarborFreight will do), and check FS operation yourself. Google/YouTube how to attach meter and check reading, takes 2 minutes. They (FS) also cost fuck all, replacing it as a precautionary / possible solution may be the end of your woes.

You cant cope with that, you deserve to get ripped ;) Ask around for a Tech recommend, they aint all a-holes, and a good heating guy will save you a lot of hassle otherwise. It also sounds like you are not servicing that shit either? Once a year service + clean, less stress + emergencies, long-term.

>I got the entire AC system replaced this past
- good man. no fucking idea whatsoever why thats relevant to your 30+ year old burner being intermittently fucked, tho - a new burner may actually prove more efficient, and save you some cash. And I'm not shilling for anyone either.
Inexpensive flame sensor replacement would be a reasonable way to eliminate that part as a fault cause.
File: little pussy.jpg (40 KB, 459x447) Image search: [iqdb] [SauceNao] [Google]
little pussy.jpg
40 KB, 459x447

You’re right, I’m being a pussy. The flame sensor _appears_ to be somewhat easy to extract (though where have I heard that before…) so I’ll give it a try but I want a new flame sensor in-hand before it do, in case I fuck up the existing one.

Tried looking up a part number for the specific flame sensor for my particular Lennox furnace but I keep getting half a dozen or more options, some of which are clearly not the same part.

But I did find a Lennox Parts Plus store down the road from me, so I’ll give them a call tomorrow.
the flame sensor on my water heater gets dirty from time to time

clean the one you have with a damp cloth even if it looks clean its probably got a film of dirt on it from dust getting sucked in
It could also be the pressure sensors. There are microswitches inside of metal disks about the size and shape of a donut, usually two of them. There are rubber hoses coming from them that connect to various parts of the system (intake, exhaust). If the system isn't pulling a negative pressure in the appropriate manner, it assumes that the exhaust vent is blocked up and shuts down to avoid killing your family with CO poisoning.

Mine had an issue where condensation was draining down the exhaust pipe from outside into the system and evaporating, but the water was hard enough that the nipples where the rubber tubing attach were calcifying shut. If you pull off the rubber tubes one by one and jam drill bits in there you can bust up the sediment and restore proper vacuum pressure. I have to do this about twice a year; it's annoying but it takes 5 minutes and is an easier fix than dealing with the underlying problem.

Obviously do this with the breaker off, as poking a metal drill bit around near the transformers has the potential to be entertaining.
File: lennox furnace.jpg (97 KB, 601x616) Image search: [iqdb] [SauceNao] [Google]
lennox furnace.jpg
97 KB, 601x616
OP here again, and now I’m not so sure the problem is the flame sensor.

As the outside temps had gotten up to 51* here today, I turned off the furnace so it wouldn’t keep going thru the screwed up cycle and after several hours, the inside temp had gotten down to 64*, (I normally keep it at 67*) so I turned on the furnace.

And it ran for full 10-15 mins until the inside temp got back up to 67* and then it automatically turned off as normal.

Then after several mins, the damn furnace turned on again and a few mins later it turned off for a min or so, then turned on again for a few mins, then remained off for several mins before turning on again….

So I’m thinking if the flame sensor is dirty / bad, then the furnace shouldn’t have run normally for 10-15 mins, it should have turned off after 1-2 mins as it’s been doing?

Might the issue might be the thermostat (and Honeywell programable one) “bouncing” up and down a 1/2 degree, causing the furnace to cycle on and off?

Or is the problem with some other kinda controller in the furnace and I’m boned and will have pay out the ass for a service tech to fix it?
you won't fuck up the flame sensor unless it's already fucked. You can do a micro amp reading on it http://heatingandaircooling.com/2012/11/16/how-to-test-flame-sensor/.
Sounds like a flame sensor issue to me. Same thing happened to my water heater a few months ago. Scrape the rod lightly with a utility knife to clear off the thin film of junk that builds up over time, and it should be good for several more years. If that's indeed the problem.

I can't speak to the trustworthiness of your repair techs, but I would suspect a lower likelihood of scamming if you go into any encounter giving the impression that you know exactly what's going on, with a general air of mechanical competence. Which is, of course, helped by actually knowing what's going on and being mechanically competent.
File: Stupid-Tattoo.jpg (13 KB, 542x352) Image search: [iqdb] [SauceNao] [Google]
13 KB, 542x352
OP here again, and as I mentioned in my last post, when manually turning the furnace on and off, it would run for 10-15 mins with no problems until the desired temp was reached, then go back to continually cycling on and off, so I suspected it might not be the flame sensor and called repair techs in to figure out WTF was going on.

Turns out the problem was in fact not the flame sensor, but a dirty furnace filter….


Now in my defense, the furnace originally had a web or hammock type filter, (as can be seen in the pics) which is a piece of shit design that I eventually just yanked out and never replaced and growing up, my parent’s house had baseboard radiant heat, so there was no furnace filter to change, thus I never thought about it.

But when I get new A/C installed this past summer, I had the techs alter the return duct so that a standard 16”x24” furnace filter could be used and… promptly forgot all about it.

After the tech pulled the dirty filter out, he checked various stuff while letting the furnace run until it hit 75* and it worked fine. So today I learned an $82 lesson; change the fucking furnace filter, dumbass!
you're an asshole. It was going off on limit.
File: dirty_air_filters.jpg (76 KB, 400x300) Image search: [iqdb] [SauceNao] [Google]
76 KB, 400x300
>you're an asshole. It was going off on limit.

Yes, you are correct on both parts...
OP here again and I retract my label of “dumbass”.

When the service tech came yesterday, he had me crank up the thermostat up to 75* while he checked this and that and the furnace ran and ran with no apparent problems, so he (and I) blamed the problem on the dirty furnace filter.

Now, as the house had been heated well above the normal 67* I keep it at, the furnace didn’t run again for several hours but when it did, it went right back to cycling on/off…

Clearly the problem wasn’t a dirty furnace filter, as it cycled on/off even without a filter and as I understand it, the problem couldn’t be the flame sensor, as the furnace shouldn’t run for more then a min or so if that was bad.

So I went back to my _original theory_ that the thermostat was bad and went to Homey Despot and bought a new one and sure enough, THAT corrected the problem.
>waits for next weeks 'fix'
k-keep me updated..

As said previously tho, you are on /diy/ - now, go buy a fucking $1.99 Harbor Freight multimeter (unless free with coupon this week) and spend 10 minutes learning how to use it, save you a lot of time, expense and guess work.

You could have checked all this yourselfs easily (hence /diy/) and saved the Tech callout.

(a) - most likely, flame sensor - is it working? 2 minutes to check, does not need removed somebody linked above howto.
(b) ..other stuff..
(c) is thermostat working? Thermostat should send on signal to heating, is signal present when it should be?

etc. - all aint rocket science, its logical, and its $1.99 - you do not need $1k fluke meters for this stuff either, altho, inarguably nicer. Maybe still end up calling a Tech, but, least you aint guessing at fixes the whole time beforehand, you have obtained The Knowledge.
highly doubt it's the thermostat it would make no sense. I'm assuming the thermostat doesn't satisfy (get to set temp) when it "cycles" correct, or did you not check that? Is your thermostat over a heat register? That can make the thermostat think the room has reached temperature much faster than the room actually does reach temperature.
if it was that the problem would not just appear suddenly and disappear
thinking again the only other thermostat issue I could imagine could cause this is your heat anticipator or cycles are too high go into your options menu in the thermostat and turn the cycles down. I believe furnace is usually 6 cycles turn it to 3-4 see what happens.
once the heat stops coming from the register the thermostat will drop in temperature fast and turn back on. If it were a steam system you could expect a radiator to keep radiating heat to the thermostat and it would stay satisfied much longer but furnaces are a quick source of heat. On second thought OP join the master race rip out that furnace and put in baseboard.
no that would mean it would be happening since op has had the house and it would not be a sudden new problem use your head buddy
a lot of people don't notice problems like this until years later.
sounds like its cycling on high limit.

is the fan coming on before the burner cycles off? if yes, are you getting decent airflow? is the ductwork above the furnace hot as fuck? since this is the first winter with the new AC, they might have installed something incorrectly that is restricting airflow. or maybe the combo fan/limit switch is bad. test the limit with a multimeter to see if its closed. sound be 24v to ground on both sides of it.
Ok, so my experience with what I'm about to say only comes from dealing with the fuckers on an industrial NG vaporizer and assumes you have a pilot.

If the "flame sensor" is a resistive thermocouple, the way that they work is that they're two dissimilar metals that only make contact in the probe portion. When they're heated, they generate a small current. This current is then used to determine whether or not there's a flame.

Usually, these are stuck in the pilot light as a safety feature (so that way if the pilot is out, it's not flooding the area with flammable gas), but, if it were being used in that manner in your system, it shouldn't come on at all -- my question to you in this would be did the furnace itself actually come on (as in flame ring light up) or was it just the fan running? If it was just the fan running, and the thermocouple is being used in this way, then there's a good chance it's your problem. If the flame ring actually lit up, I would look toward your thermostat.

And I'll be fucked if I just noticed that you finally said you replaced the thermostat and it worked, but fuck it, I've typed this and someone might find it useful.

Anyway, testing them is almost never worth the effort (it's really helpful to have another person to help you -- one holds the multimeter on it, the other puts flame to the probe end). Most every thermocouple can be replaced with the generic ones that only cost around $6.00 at basically any bigbox store. If you have a gas water heater/furnace there's literally no reason to not go ahead and buy a couple that you keep at the house for if they do break. The only caveat here is to make sure you get one that's long enough for whatever application.

Oh, as for it being a thermostat -- do you have any heater vents that blow directly onto the thermostat or fans that redirect to where it's at? That could explain some strangeness in behavior as well.
I doubt it's the flame sensor; sure if its dirty, clean it. It's easy (1/4" nut driver & grit cloth). It only needs to be replaced if the rod is spinning freely in the ceramic body.

If it was a flame sensor problem, however, it would shut the burners off after only a few seconds. Although anything is possible, I suppose.

To me, an HVAC tech, it sounds like a hi limit problem. Assuming you have a nat gas/propane furnace, you have a probe that sits in the heat exchanger section and if it begins to overheat (usually after running for a few minutes) it will shut off the burners and the blower will continue to run, cooling down the air temp, then reigniting the burners. This is called short cycling.

Change the filter. If its dirty, try that. If its pleated, that could also be restricting airflow. Make sure your return isn't blocked. Check the blower wheel too. If its filled with dirt/dust; clean it. That's a little trickier, and you'll need some pro-tools like a puller. Also, check the supply registers and make sure they're all open.
Thread replies: 25
Thread images: 8
Thread DB ID: 487038

[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y] [Search | Home]

[Boards: 3 / a / aco / adv / an / asp / b / biz / c / cgl / ck / cm / co / d / diy / e / fa / fit / g / gd / gif / h / hc / his / hm / hr / i / ic / int / jp / k / lgbt / lit / m / mlp / mu / n / news / o / out / p / po / pol / qa / qst / r / r9k / s / s4s / sci / soc / sp / t / tg / toy / trash / trv / tv / u / v / vg / vp / vr / w / wg / wsg / wsr / x / y] [Search | Home]

All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster.
This is a 4chan archive - all of the shown content originated from that site. This means that 4Archive shows their content, archived. If you need information for a Poster - contact them.
If a post contains personal/copyrighted/illegal content, then use the post's [Report] link! If a post is not removed within 24h contact me at wtabusse@gmail.com with the post's information.